iOS 7.1 Beta 4越狱:Apple在最新的开发者测试版中关闭了Evasi0n 7漏洞利用

作者:狐乃

由于Apple(纳斯达克股票代码:AAPL)本周向开发人员发布了iOS 7.1 beta 4,越狱者立即开始怀疑Evasi0n 7越狱所使用的安全漏洞和攻击是否已被修补。虽然社交新闻网站Reddit上的一些强悍用户为iOS 7.1 beta 4创建了非官方版本的Evasi0n 7,但根据用户反馈使用Evasi0n 7的非正式修补版本后,Evasi0n使用的漏洞可能已被关闭。注意:对于因iOS设备上运行越狱工具和非官方软件而造成的任何损害,国际商业时报不承担任何责任。越狱需要您自担风险。一些Reddit用户评论说,他们的iPhone 5S,iPad Air和其他iOS设备陷入“启动循环”,表明Evasi0n iOS越狱使用的漏洞可能已被修补。虽然这并不能完全表明攻击是否已被修补,但一些越狱开发人员对此问题的看法相对较低。之前的测试版本,例如iOS 7.1 beta 3,并没有关闭当时Evasi0n使用的任何安全漏洞,这解释了为什么Evasi0n 7越狱在最新的iOS 7.1 beta 4更新之前仍然有效。至于为什么越狱开发人员保持沉默,iOS安全研究人员和开发人员MuscleNerd在他的推特(纽约证券交易所代码:TWTR)账户上留下了一张纸条,解释了越狱开发者的相对沉默:对于所有新的JBers:我们很少评论漏洞是否是在贝塔斯关闭。没有任何优势......它只是帮助* Apple * - MuscleNerd(@MuscleNerd)2014年1月21日虽然大多数iOS开发人员对iOS 7.1 beta 4上Evasi0n 7越狱状态的细节有些保持沉默另一位开发人员Coolstar的推文表明,Evasi0n iOS 7.x越狱所使用的漏洞确实得到了修补:似乎补丁7.1b4对部分evasi0n7的攻击不会做任何事情。例如,这是dyld.patch。 pic.twitter.com/PNdtKy3Rps-酷星(@coolstarorg)2014年1月20日从7.1b4 OTA更新的补丁开始,它似乎在iOS中修补了evasi0n7用于进入手机的几个部分。 - 酷星(@coolstarorg)2014年1月20日至于iOS 7.1 beta 4是否会出现越狱,iH8Sn0w等iOS越狱开发者已表示在iOS最终版本发布之前不太可能出现另一个Evasi0n更新7.1。本月早些时候iH8Sn0w发布了针对iOS 6.1.5的P0sixspwn不受限制的越狱之后发生了争议,这可能会“烧掉”一个有价值的越狱漏洞,让人怀疑是否有可能找到一个可行的漏洞用于公共越狱。 @EveryApplesPro lolno。烧掉另一个编码错误和/或内核漏洞将是一个巨大的浪费。 - iH8sn0w(@ iH8sn0w)2014年1月21日如果还有其他iOS漏洞,那么iOS越狱开发人员可能会在iOS 7.1或更高版本的整个公开发布版本中为将来的越狱保存它们,这是预期的三月的某个时候。根据iH8sn0w的推文,iOS 7.1 beta 4(内部版本号11D5134C)将于格林尼治标准时间3月3日午夜到期。今天发布给开发者的iOS 7.1 beta 4(11D5134c)将于2014年3月3日星期一@ 12AM(GMT)到期。 #TheMoreYouKnow - iH8sn0w(@ iH8sn0w)2014年1月20日在此期间,仍然可以使用Evad3rs开发团队开发的Evasi0n 7 iOS 7越狱工具越狱iOS 7.0到7.0.4。如果您目前正在运行这些版本,请查看IBTimes的越狱指南,了解如何在iOS设备上运行Evasi0n越狱。您是否计划在iOS 7.1完全发布后将您的越狱iOS设备保留在7.0.4版本上,或者您是否会因为最新更新而牺牲越狱?请在下面的评论部分告诉我们。在Twitter上关注Luke Villapaz。....